[TROM1] vengeance tape OK .

Happy Harry happyharry at inbox.com
Fri Aug 7 15:09:12 UTC 2009


Excellent. Pleased to hear it worked out fine. 

Harry

> -----Original Message-----
> From: dpelly at execulink.com
> Sent: Fri, 7 Aug 2009 11:03:05 -0400
> To: trom at lists.newciv.org
> Subject: Re: [TROM1] vengeance tape OK .
> 
> *************
> The following message is relayed to you by  trom at lists.newciv.org
> ************
> Well, well, well,   I just went to the site and clicked on it and for
> some reason this time it began to play well, like the others did.
> 
> Strange.
> 
> This is at least the third or fourth time I did it  and as far as I am
> aware I did as you say below,   the first time, which was soon after he
> posted it and again this morning.
> 
> So  the problem is now solved.
> 
> Thanks for your  input.
> 
> 
> David
> 
> 
> On 7-Aug-09, at 10:49 AM, Happy Harry wrote:
> 
>> *************
>> The following message is relayed to you by  trom at lists.newciv.org
>> ************
>> Hi David,
>> 
>> before Pete has a chance to respond, I'd like to offer some advice of
>> my own.
>> It's possible that that last file (vengeance tape) you downloaded was
>> never downloaded fully, so you ended up with an incomplete file,
>> which, obviously, wouldn't play.
>> My advice: bite the bullet and delete the file you already have and
>> download it again, making sure you monitor the download bar in your
>> browser to ensure it's gotten to 100% (and doesn't break off midway
>> through the download) before you attempt playing the file. The file
>> size for the vengeance tape on my hard drive is 25.7 MB. See if that
>> matches yours once it has downloaded fully.
>> 
>> If that doesn't work, and you still can't play the file, it's might be
>> possible Pete digitised this particular file using different settings
>> or codecs. In that case Pete will tell you what codecs he used so you
>> can download them (for free) for your player. But try the other
>> approach first. An even more basic approach is checking whether the
>> player is on "mute" (sound turned off) and whether your speakers are
>> on and the volume turned up. Silly, I know, but sometimes people strip
>> search their house for the keys, only to discover they've held them in
>> their right hand the whole time. :-) Happens to the best of us.
>> 
>> Hope this helps.
>> 
>> Harry
>> 
>>> -----Original Message-----
>>> From: dpelly at execulink.com
>>> Sent: Fri, 7 Aug 2009 09:29:32 -0400
>>> To: trom at lists.newciv.org
>>> Subject: [TROM1] about vengeance tape.
>>> 
>>> *************
>>> The following message is relayed to you by  trom at lists.newciv.org
>>> ************
>>> Hi Peter,
>>> 
>>> I was able to play all the tapes on  the first page of TROM help (
>>> they
>>> worked very well )   but I can not play  the vengeance tape on page
>>> two.
>>> 
>>> 
>>> 
>>> The player appears but,  I do not get any sound on my  iMAC  10.3.9 .
>>> 
>>> 
>>> Can you tell me why?
>>> 
>>> 
>>> Regards,
>>> 
>>> David
>>> 
>>> 
>>> 
>>> 
>>> _______________________________________________
>>> Trom mailing list
>>> Trom at lists.newciv.org
>>> http://lists.newciv.org/mailman/listinfo/trom
>> 
>> ____________________________________________________________
>> GET FREE 5GB EMAIL - Check out spam free email with many cool features!
>> Visit http://www.inbox.com/email to find out more!
>> _______________________________________________
>> Trom mailing list
>> Trom at lists.newciv.org
>> http://lists.newciv.org/mailman/listinfo/trom
>> 
> 
> _______________________________________________
> Trom mailing list
> Trom at lists.newciv.org
> http://lists.newciv.org/mailman/listinfo/trom

____________________________________________________________
FREE ONLINE PHOTOSHARING - Share your photos online with your friends and family!
Visit http://www.inbox.com/photosharing to find out more!


More information about the Trom mailing list